Issue 93177 - form preview in database documents omits *all* controls
Summary: form preview in database documents omits *all* controls
Status: CLOSED DUPLICATE of issue 93169
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: DEV300m30
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 3.1
Assignee: Armin Le Grand
QA Contact: issues@dba
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2008-08-27 12:23 UTC by Frank Schönheit
Modified: 2008-10-17 17:26 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
document to reproduce the bug case (10.14 KB, application/vnd.sun.xml.base)
2008-08-27 12:23 UTC, Frank Schönheit
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Frank Schönheit 2008-08-27 12:23:26 UTC
- open the attached database document
- View / Preview / Document
- select the "detail" form
=> in the preview area, a preview of the form is displayed, but it misses
   *all* controls
Comment 1 Frank Schönheit 2008-08-27 12:23:49 UTC
Created attachment 56046 [details]
document to reproduce the bug case
Comment 2 Frank Schönheit 2008-08-27 12:24:24 UTC
This is a regression between m29 and m30 => keyword, target
Comment 3 Armin Le Grand 2008-10-17 13:42:47 UTC
AW: Fixed with changes to #i93169#, setting to double.

*** This issue has been marked as a duplicate of 93169 ***
Comment 4 Armin Le Grand 2008-10-17 17:26:17 UTC
Closing.