Issue 93274 - find&replace format: do not change the naming/sense
Summary: find&replace format: do not change the naming/sense
Status: CONFIRMED
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOO300m3
Hardware: PC All
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-30 08:49 UTC by macias
Modified: 2013-03-29 13:50 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: 3.4.1
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description macias 2008-08-30 08:49:47 UTC
In format you can choose "non bold". What is natural expectation you will 
get? "non bold", after all you chose that.

But no, OOW after selecting "non bold" shows in F&R dialog "normal". Please, 
be consistent. Use this term or that term (or something even else) but do not 
change those terms freely.

Btw. I just assumed it is just name, but maybe this bug is more serious and 
OOW thinks I chose normal (non bold AND non italic)? I previously posted a bug 
report about non-working search based on format. So this could be a reason.
Comment 1 michael.ruess 2008-09-01 08:18:18 UTC
Reassigned to SBA.
Comment 2 vladimir_hitekschool 2009-04-14 05:13:46 UTC
I can reproduce Issue 93274 like described in master version OOo-dev 3.1.0 
(OOO310m9 Build:9396) for Windows XP SP3, and I should to say that ‘No Bold’ is 
not only ‘Normal’ but also ‘Italic’…
Comment 3 nataliamhitekschool 2009-04-19 23:24:51 UTC
I can reproduce in OOO310m9 for Windows Vista
Comment 4 Edwin Sharp 2013-03-29 13:50:14 UTC
Find & Replace - Format... - Font - Typeface -> select No Bold.
Selection is not registered.
Rev. 1458937