Issue 93354 - dash/hyphen (-) aren't forwarded to spellchecker
Summary: dash/hyphen (-) aren't forwarded to spellchecker
Status: CLOSED DUPLICATE of issue 64400
Alias: None
Product: General
Classification: Code
Component: spell checking (show other issues)
Version: 3.3.0 or older (OOo)
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: issues@lingucomponent
QA Contact: issues@lingucomponent
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-02 02:32 UTC by anbrx
Modified: 2013-02-24 20:42 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description anbrx 2008-09-02 02:32:11 UTC
I'd like to raise the priority of Issue 64400
http://qa.openoffice.org/issues/show_bug.cgi?id=64400

to a P2 because this is actually a quite OLD problem(existed in previous 
versions too) and 
should by now be a P2 IMHO.

Can this be done, please? Otherwise: WHY NOT? It's REALLY bugging me and A LOT 
of other users esp. non-english...

Also a really simple description of the error is: you can't make OOo get that 
"Pac-Man" is ONE word(http://en.wikipedia.org/wiki/Pac-Man)
Comment 1 ooo 2008-09-02 11:52:09 UTC
Opening yet another issue to get more attention for an issue is not the way to go.

*** This issue has been marked as a duplicate of 64400 ***
Comment 2 ooo 2008-09-02 11:52:30 UTC
Closing dup.