Issue 93396 - OPENoffice WRITER with TABS (like OPENoffice CALC
Summary: OPENoffice WRITER with TABS (like OPENoffice CALC
Status: CLOSED DUPLICATE of issue 12686
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 1.0.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-09-02 19:14 UTC by jumama
Modified: 2008-09-03 08:47 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Openoffice writer tabs, example (172.21 KB, application/pdf)
2008-09-02 19:15 UTC, jumama
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jumama 2008-09-02 19:14:06 UTC
Hello,

I like to write poetry and tales. I use openoffice, but when I have many
diferent tales or poetries is too complicated to return and see any of them to
modify or to clasify it .

I think that if Openoffice had tabs (like openoffice calc) it would be very easy
to make any book with many chapters. Each chapter, or draft texts, would be in a
tab. And finally to have a button for merging tabs with automatic whole book
page numbering. And all the tabs(texts) would be record in an only document, as
usual.Even to have is the same open "master" document, tabs of OPENoffice calc,
OPENoffice Draw, OPENoffice writer... and when you finish your work, you would
be able to save all this tabs inside an only document as usual.

I think it would be a very usable feature for the openoffice writer(for write
any kind of book), what makes OPENoffice diferent from the rest of writer
applications.

Thanks in advance,
Julio.
Comment 1 jumama 2008-09-02 19:15:23 UTC
Created attachment 56161 [details]
Openoffice writer tabs, example
Comment 2 Rainer Bielefeld 2008-09-02 19:50:49 UTC
@jumama:
May be you should vote for issue 12686

*** This issue has been marked as a duplicate of 12686 ***
Comment 3 michael.ruess 2008-09-03 08:47:21 UTC
Closing duplicate.