Issue 9349 - Styles catalog in popup menu
Summary: Styles catalog in popup menu
Status: CLOSED DUPLICATE of issue 7449
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.1
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-11-19 04:54 UTC by stevanwhite
Modified: 2003-09-08 16:56 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description stevanwhite 2002-11-19 04:54:34 UTC
I use styles a lot.

It would be helpful to have more direct access to the Styles catalog,
say in the right-click popup menu.

Hey, also a popup menu item with a submenu containing the currently 
used styles wouldn't be bad, either.
Comment 1 stevanwhite 2002-11-20 22:01:36 UTC
The main menus are user-configurable.  If there were some way to
configure the pop-down menu, this problem would go away.

The problem with this idea is that the pop-down menu is context-
sensitive.

But maybe you could arrange for the user to configure the pair
(menu, context), where context is any of 'Text', 'Table',
'Picture', 'Column', etc, and menu is any of the menubar menus, or the
popdown menu, or whatever other menus exist in the application.

Then to configure the popdown menu as I've suggested above, the user
would go to Tools->Configure->Menu, pick 'Popdown Menu' with context
'Text', then add the functions "Style Catalog", and "Styles".
Something like that.
Comment 2 eric.savary 2003-04-17 03:17:46 UTC
Configurable context menu. Known enhancement
Comment 3 eric.savary 2003-04-17 03:18:14 UTC
closed
Comment 4 stevanwhite 2003-04-17 04:35:48 UTC
Got a bug number?  That would help!
Comment 5 eric.savary 2003-04-19 22:17:38 UTC
Her it is:
issue 7449

*** This issue has been marked as a duplicate of 7449 ***
Comment 6 eric.savary 2003-04-19 22:18:05 UTC
closed