Issue 93500 - The left and right margin of some paper size are not correct
Summary: The left and right margin of some paper size are not correct
Status: CLOSED DUPLICATE of issue 29924
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: DEV300m28
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-09-05 07:02 UTC by redflagzhulihua
Modified: 2011-04-18 11:45 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description redflagzhulihua 2008-09-05 07:02:37 UTC
Page margin is not correct when we print a page if we choose some of the pages.

e.g., 16K.

If we set a 2cm-margin to a 16K paper, if we print with a 16K paper, the left 
margin is smaller than 2cm and the right margin is bigger than 2cm. If we print 
it with a A4 paper, the left margin will be 2cm.
Comment 1 Olaf Felka 2008-09-05 07:35:10 UTC
@ hi: Please have a look.
Comment 2 stefan.baltzer 2011-04-15 11:23:09 UTC
Is this still the case in current OOo Version?
Comment 3 h.ilter 2011-04-18 11:44:36 UTC
Duplicate of issue 29924

*** This issue has been marked as a duplicate of issue 29924 ***