Issue 93504 - Vertical callout and text button can not be hidden in drawing toolbar
Summary: Vertical callout and text button can not be hidden in drawing toolbar
Status: CLOSED DUPLICATE of issue 100486
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: DEV300m28
Hardware: All Windows XP
: P4 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-09-05 09:26 UTC by redflagzhulihua
Modified: 2010-03-05 13:51 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description redflagzhulihua 2008-09-05 09:26:41 UTC
1. Create a writer or calc document
2. Make sure View->Toolbars->Drawing is checked
3. Click the triangle icon at the right end of drawing toolbar->Visible buttons
4. Click "Vertical callout" or "Vertical text"

Vertical callout or vertical text button is still there.

I'm not sure this is a Framework issue or a Drawing one. Feel free to correct 
it if it's not suitable.
Comment 1 michael.ruess 2010-03-05 13:28:37 UTC
Same root cause as issue 100486.

*** This issue has been marked as a duplicate of 100486 ***
Comment 2 michael.ruess 2010-03-05 13:51:04 UTC
Closed.