Issue 93856 - Tempalte default <> my own template
Summary: Tempalte default <> my own template
Status: CLOSED DUPLICATE of issue 40233
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOO300m5
Hardware: PC Windows Vista
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-13 12:09 UTC by thisu
Modified: 2008-09-15 14:21 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description thisu 2008-09-13 12:09:53 UTC
Open office Writer

When I right click on desktop > NEW > OpenDocument Text then a new document
shows up not using my standard template. Same happens when I do this in a
folder. The same happens in V2.4.1 and V3.0

My standard template is used when I open OOWriter > NEW select text document. 

I'm using german(Switzerland), other languages and also different font type and
size than the default tempkate which doesn't seem to be modifiable. 

Thanks folks, nice programs you're developping.
Comment 1 michael.ruess 2008-09-15 14:20:26 UTC
Already tracked as issue 40233.

*** This issue has been marked as a duplicate of 40233 ***
Comment 2 michael.ruess 2008-09-15 14:21:01 UTC
Closing duplicate.