Issue 93858 - During a Merge from a spreadsheet some data is lost
Summary: During a Merge from a spreadsheet some data is lost
Status: CLOSED DUPLICATE of issue 35178
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 1.0.0
Hardware: Unknown Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-13 13:43 UTC by miraceti52
Modified: 2010-06-22 01:19 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description miraceti52 2008-09-13 13:43:24 UTC
I have a spreadsheet which I merge with a form letter. 
I use the File -> New -> Database options to create a database from my spread
sheet.  
This works fine, but when I view the tables that have come from my spreadsheet I
find that for some not all!! rows some data is missing.  

Now I use 2 sheets in the spreadsheet, one is my main working sheet (sheet 2)
the relevant data is copied into sheet 1 using the Paste Special option to
ensure no formulae, formatting etc. are copied into Sheet 1.  

When I look at Sheet 1 in Calc it is perfect, all data is present.  But when I
view the same sheet in the View Datasources I find that for some rows only, the
data is missing after  column J.

I am using OOO2.4.1 in Ubuntu(64bit) on a 64bit Dual core processor

I used a copy of OOO3 rc1 on an xp machine, duplicating the procedure outlined
above and it worked perfectly, the merge completed with no lost data and all
data was visible in the View Datasources.

So it's probably not a major issue at all as I imagine most people will move to
OOO3 when it is released.
Comment 1 michael.ruess 2008-09-15 14:25:15 UTC
Reassigned to HI.
Comment 2 h.ilter 2008-09-15 20:42:25 UTC
In i35178 you'll find a note like ok in fmebugs04.
That means the fixed is integrated in OOo3.0

*** This issue has been marked as a duplicate of 35178 ***
Comment 3 h.ilter 2008-09-15 20:42:55 UTC
Closing duplicate.
Comment 4 larryk2lt 2010-06-22 01:19:27 UTC
I'm missing data during a merge from a spreadsheet to database.  using 3.2.1