Issue 94123 - Include links into the default generated table of contents
Summary: Include links into the default generated table of contents
Status: CLOSED DUPLICATE of issue 55993
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.0 RC1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-21 15:02 UTC by dmdevito
Modified: 2008-09-22 19:52 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description dmdevito 2008-09-21 15:02:38 UTC
When one creates a table of contents, the default generated table does not 
include any link to the listed chapters and sections. It's not possible to 
click on a section entry of the table and to go directly to that section 
definition. 

Yes, of course, one could create such a table with links (one could see how to 
use the entries tab to format the entries in the table of contents within "How 
to Create and Maintain a Table of Contents"), but links are not enabled by 
default and I think this gives a BAD user experience. 

I would rather prefer OpenOffice to define default table of contents WITH 
links. I think and I hope such a minor change could be done before the final 
release of OOo 3.0. Thanks.
Comment 1 eric.savary 2008-09-22 19:52:19 UTC
duplicate 

*** This issue has been marked as a duplicate of 55993 ***
Comment 2 eric.savary 2008-09-22 19:52:35 UTC
closed