Issue 94155 - Space insertion in Hebrew text.
Summary: Space insertion in Hebrew text.
Status: CLOSED DUPLICATE of issue 93695
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOO300m6
Hardware: Mac Mac OS X, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-22 10:24 UTC by designd
Modified: 2008-11-13 20:50 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description designd 2008-09-22 10:24:09 UTC
When typing a Hebrew text after clicking the spacebar the space is inserted to the right side of the word 
instead of the left side.
Once I start typing the next word, the space will jump to the correct location until the next time I hit the 
spacebar key.
Comment 1 michael.ruess 2008-09-22 12:17:02 UTC
Reasigned to SBA.
Comment 2 stefan.baltzer 2008-11-13 20:48:22 UTC
SBA: Duplicate.

*** This issue has been marked as a duplicate of 93695 ***
Comment 3 stefan.baltzer 2008-11-13 20:50:03 UTC
Closed.