Issue 94168 - wrong page with table showing
Summary: wrong page with table showing
Status: CLOSED DUPLICATE of issue 25680
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.4.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL: http://narod.ru/disk/2742855000/%D0%9...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-22 14:30 UTC by lg54
Modified: 2008-09-23 13:22 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Example that whows an issue (88.50 KB, application/msword)
2008-09-22 14:32 UTC, lg54
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description lg54 2008-09-22 14:30:06 UTC
There is a .doc file of MS Word 97-2003 format made in MS Word 2007. It looks 
very different when opened in MS Word and in OOo Word. Use the URL and try.
Comment 1 lg54 2008-09-22 14:32:03 UTC
Created attachment 56717 [details]
Example that whows an issue
Comment 2 michael.ruess 2008-09-23 13:22:02 UTC
Problem is that there are nested tables. This is currently not imported
correctly by the filter. See issue 25680 for further information.

*** This issue has been marked as a duplicate of 25680 ***
Comment 3 michael.ruess 2008-09-23 13:22:30 UTC
Closed.