Issue 94206 - No option for dashed borders
Summary: No option for dashed borders
Status: CLOSED DUPLICATE of issue 932
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 1.0.0
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-23 08:59 UTC by oroman
Modified: 2008-09-23 11:30 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description oroman 2008-09-23 08:59:32 UTC
Dashed borders cannot be applied to tables and frames. This is a basic feature
and is required for many style conventions.
Comment 1 michael.ruess 2008-09-23 11:27:49 UTC
Already tracked in issue 932. There only tables are mentioned, but the changes
would also apply to Frames, Graphics, Objects.

*** This issue has been marked as a duplicate of 932 ***
Comment 2 michael.ruess 2008-09-23 11:30:57 UTC
Closing duplicate.