Issue 94219 - Recent Documents list avaible in OOo tray icon menu aka quickstarter
Summary: Recent Documents list avaible in OOo tray icon menu aka quickstarter
Status: CLOSED DUPLICATE of issue 55002
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.4.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@framework
URL:
Keywords: usability
Depends on:
Blocks:
 
Reported: 2008-09-23 10:57 UTC by aoo-bugger
Modified: 2017-05-20 10:01 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
preview of the proposed quickstarter (24.88 KB, image/png)
2008-10-16 15:00 UTC, aoo-bugger
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description aoo-bugger 2008-09-23 10:57:27 UTC
It would be good to have the Recent Documents list as a sub menu available in
the tray icon menu of OOo. So one can start OOo directly with loading the recent
document, instead of starting OOo first and then choosing the recent document.

The Recent file list of the OS, is not a good alternative, because it is crowded
with other non OOo file types and your OOo document is maybe not even listed.
Comment 1 Olaf Felka 2008-10-16 14:17:08 UTC
reassigned
Comment 2 aoo-bugger 2008-10-16 15:00:09 UTC
Created attachment 57171 [details]
preview of the proposed quickstarter
Comment 3 oooforum (fr) 2009-08-24 08:04:07 UTC
Describes the same problem as #55002
http://qa.openoffice.org/issues/show_bug.cgi?id=55002
Comment 4 louqle 2012-07-02 08:54:37 UTC
dup with bug 55002

*** This issue has been marked as a duplicate of issue 55002 ***