Issue 94328 - navigation on site and login status
Summary: navigation on site and login status
Status: CLOSED FIXED_WITHOUT_CODE
Alias: None
Product: Infrastructure
Classification: Infrastructure
Component: Website general issues (show other issues)
Version: current
Hardware: All All
: P3 Trivial with 4 votes (vote)
Target Milestone: ---
Assignee: stx123
QA Contact: issues@www
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-25 14:17 UTC by ingesophia
Modified: 2016-04-07 08:16 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ingesophia 2008-09-25 14:17:31 UTC
After logging onto openoffice.org I showed as logged in, but then when I 
clicked on "Projects" I saw in upper right hand corner "log in" and it behaved 
as if I was not a registered user.  I maneuvered to this page to enter issue 
and now am treated as registed user and not prompted to log in.
Comment 1 i2initiatives 2009-02-07 10:03:45 UTC
+1 for this issue.

This needs to be addressed by the server admins - the problem appears to be that
caching continues to be enabled even when the user is logged in. The standard
practice is to disable caching when the user is logged in.

It might be that this setting was changed when demand for OOo 3 went through the
roof in order to help the website cope with the load. 

However, now it is an annoying nuisance as it produces false feedback when the
user is logged in (some pages will say that the user is not logged in even when
they are - pressing CTRL+F5 (force refresh) will get the page to show the
correct status)
Comment 2 i2initiatives 2009-02-09 04:35:52 UTC
CC'd Stefan - can we do something about this?
Comment 3 T. J. Frazier 2009-02-22 19:36:46 UTC
+1

A constant source of annoyance. Added me as CC. See also issue 99510.
Comment 4 e.matthis 2009-03-02 15:00:35 UTC
*** Issue 94328 has been confirmed by votes. ***
Comment 5 i2initiatives 2009-03-23 21:10:46 UTC
Changed platform & OS to All as this is a platform independent issue.
Comment 6 merschmann 2009-03-23 21:30:21 UTC
I think this must be done by CollabNet.
Reassigning to support.

The login status is not always shown on the page where one logged in.
Comment 7 Unknown 2009-03-24 02:12:39 UTC
Thank you for contacting Collabnet Support. I shall investigate with the 
information provided by you and will update you once I have adequate information.

Regards,
Harsha
Support Operations. 
Comment 8 Unknown 2009-03-26 10:51:25 UTC
Assigning it to the reporter. Please assign the issue to Stefan, as this should
not be assigned to Collabnet Support without getting validated from Stefan.   

Regards,
Harsha
Support Operations.
Comment 9 merschmann 2009-03-26 11:06:13 UTC
Reassigning to st.
@Stefan: Please verify, confirm or whatever is needed to get Support working.
Comment 10 stx123 2011-03-12 14:16:58 UTC
Let's consider this fixed with the move to a new site infrastructure.
If there should be similar issues they certainly have a different root cause and a new evaluation.