Issue 9435 - Packing Address Labels
Summary: Packing Address Labels
Status: CLOSED DUPLICATE of issue 36696
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.1
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords:
: 11952 14148 (view as issue list)
Depends on:
Blocks:
 
Reported: 2002-11-21 21:00 UTC by jrockinl
Modified: 2013-08-07 14:41 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jrockinl 2002-11-21 21:00:29 UTC
While scanning the help files, I could not find any topics describing what I was
looking for.  Also I could not find anything running through the menus and
dialogs that would do what I want.  Here is what I would like to see:

I am printing address labels.  I have filled in the fields desired; firstname,
lastname, address1, address2, city, state, zip, and "next record".  90% of my
addresses have address2 empty (I use it for Apt number and such).  I would like
to be able to print those one line addresses off with the city, state, and zip
packed up right underneath the first address line.  As it looks now, I see a
blank line in between those two.  So in some menu or dialog, there should be a
"pack label" option.
Comment 1 stefan.baltzer 2003-06-04 14:21:16 UTC
Reassigned to Bettina.
Comment 2 utomo99 2003-09-20 04:50:25 UTC
Please try using the latest OOo 1.1 Rc4, 
Your version already old enough, and many bug fixes since your version 
and 1.1 RC4. If the problem still happend in 1.1 RC4 please report back 

I think you can ask in the user mailing list how to do that
Comment 3 flibby05 2004-05-04 18:58:05 UTC
*** Issue 11952 has been marked as a duplicate of this issue. ***
Comment 4 flibby05 2004-05-04 19:08:51 UTC
*** Issue 14148 has been marked as a duplicate of this issue. ***
Comment 5 phillg 2004-05-05 08:22:11 UTC
Marking as duplicate of 20057, Q-PCD Improve usability of Mail Merge for release
2.0, see comment date Fri Apr 30 01:47:59 -0700 2004

*** This issue has been marked as a duplicate of 20057 ***
Comment 6 phillg 2004-11-04 17:16:38 UTC
Not a duplicate of 20057 as hidden paragraphs was not covered by 20057
Comment 7 phillg 2004-11-04 17:21:40 UTC
Opening new bug as this hasn't been addressed in 1.9 so far...  :-(

*** This issue has been marked as a duplicate of 36696 ***
Comment 8 bettina.haberer 2005-03-03 16:55:56 UTC
Closed.