Issue 94387 - last line of wrapped text in cell is not printed
Summary: last line of wrapped text in cell is not printed
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Calc
Classification: Application
Component: printing (show other issues)
Version: OOO300m7
Hardware: Mac Mac OS X, all
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: needhelp, oooqa
Depends on:
Blocks: 96397 81636 85342 102231 102293 107388 107600
  Show dependency tree
 
Reported: 2008-09-27 21:10 UTC by daveyost
Modified: 2010-06-25 13:37 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Calc document that doesn't print correctly on Mac 3.0.0 (7.94 KB, text/plain)
2008-09-27 21:11 UTC, daveyost
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description daveyost 2008-09-27 21:10:26 UTC
The attached document displays a cell with text that wraps to three lines, the third of which is empty in 
the printed output.
Comment 1 daveyost 2008-09-27 21:11:09 UTC
Created attachment 56873 [details]
Calc document that doesn't print correctly on Mac 3.0.0
Comment 2 eric.bachard 2008-09-28 14:39:50 UTC
Not a P1 

Back to a normal bug issue type.
Comment 3 eric.bachard 2008-09-28 14:40:26 UTC
CC for macport
Comment 4 Mechtilde 2010-01-16 15:54:43 UTC
I seems to be a general problem

as seen in issue 96397 and issue 107600
Comment 5 Mechtilde 2010-06-11 19:57:48 UTC
please check it with DEV300_m81 or newer
Comment 6 Mechtilde 2010-06-24 16:52:07 UTC
I set it to worksforme with version DEVm80 and later

If you find a similar problem please open a new issues with an exact description
how to reproduce the problem.
Comment 7 Mechtilde 2010-06-25 13:37:51 UTC
worksforme -> closed