Issue 94446 - right-to-left inserting space fails
Summary: right-to-left inserting space fails
Status: CLOSED DUPLICATE of issue 93695
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 1.0.0
Hardware: Mac All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-29 21:08 UTC by russmail
Modified: 2008-09-30 15:39 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description russmail 2008-09-29 21:08:13 UTC
Entering text using a right-to-left keyboard mapping (Hebrew), pressing space
inserts a character at the beginning of a word, not at the cursor's position
withing the word.
Comment 1 michael.ruess 2008-09-30 07:03:45 UTC
Reassigned to SBA.
Comment 2 stefan.baltzer 2008-09-30 15:13:07 UTC
The space being inserted at the wrong side of the word (jumping to correct
position when the next word is typed) is the core problem of incorrect text
repaint. Issue is duplicate.

*** This issue has been marked as a duplicate of 93695 ***
Comment 3 stefan.baltzer 2008-09-30 15:39:12 UTC
Closing duplicate.