Issue 94487 - Spreadsheet doesn't handle odd root's of negative numbers
Summary: Spreadsheet doesn't handle odd root's of negative numbers
Status: CLOSED DUPLICATE of issue 37129
Alias: None
Product: Calc
Classification: Application
Component: programming (show other issues)
Version: OOo 2.4.1
Hardware: PC Linux, all
: P4 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-09-30 17:40 UTC by chrisccoulson
Modified: 2008-09-30 18:13 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description chrisccoulson 2008-09-30 17:40:58 UTC
This was initially reported at
https://bugs.launchpad.net/ubuntu/+source/openoffice.org/+bug/264345

Entering the following formula in to a spreadsheet cell results in a #VALUE error:

=(-8)^(1/3)

The correct (and expected) result is '-2'.
Comment 1 Regina Henschel 2008-09-30 18:12:57 UTC
It is not as simple as you think. Please see my comment in issue 37129.

*** This issue has been marked as a duplicate of 37129 ***
Comment 2 Regina Henschel 2008-09-30 18:13:37 UTC
closing duplicate