Issue 95077 - Add hotkeys for special symbols.
Summary: Add hotkeys for special symbols.
Status: CLOSED DUPLICATE of issue 4579
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOO300m9
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-17 15:45 UTC by oldwise
Modified: 2008-10-17 16:22 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description oldwise 2008-10-17 15:45:27 UTC
Add the ability to set key combination for permanently used special symbols.
Comment 1 michael.ruess 2008-10-17 16:21:41 UTC
Already tracked as issue 4579.

*** This issue has been marked as a duplicate of 4579 ***
Comment 2 michael.ruess 2008-10-17 16:22:05 UTC
Closing duplicate.