Issue 95156 - PDF export produces spacing errors for characters "e"+"f" or "i"+"f" or "z"+"f" in output
Summary: PDF export produces spacing errors for characters "e"+"f" or "i"+"f" or "z"+"...
Status: CLOSED DUPLICATE of issue 92746
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 3.0
Hardware: Mac Mac OS X, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL: http://www.dimitri-b.de/bilder/OOo30_...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-19 15:04 UTC by d_blatner
Modified: 2008-11-05 21:37 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description d_blatner 2008-10-19 15:04:36 UTC
After writing a document with "helvetica" font (11pt or 10pt) and inherit
positioning, I exported my document directly to PDF. When the characters "e" or
"i" or "z" (and maybe more) are followed by an "f", the space between the
characters is often too little.

When printing this document without converting it to PDF, there are no errors
with formatting.
Comment 1 michael.ruess 2008-10-20 10:05:52 UTC
Reassigned to HI.
Comment 2 hdu@apache.org 2008-10-23 10:40:59 UTC
@d_blatner: can you confirm that fi or ffi ligatures are involved? (i.e. does the text after the 'i' or 'e' you 
mentioned contain a 'fi' syllable? If yes, then this is the same problem as issue 92746

*** This issue has been marked as a duplicate of 92746 ***
Comment 3 d_blatner 2008-10-23 18:42:26 UTC
yes, the error comes with "fi" too. In some cases there is no error with "ffi"
oder "Fi", but in most I got errors.
Comment 4 Mechtilde 2008-11-05 21:37:06 UTC
close the duplicate