Issue 95231 - Sun Minimizer: Wrong variable displayed in UI
Summary: Sun Minimizer: Wrong variable displayed in UI
Status: CLOSED OBSOLETE
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 3.0
Hardware: All All
: P3 Trivial with 3 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2008-10-20 20:16 UTC by sgautier.ooo
Modified: 2018-03-27 12:50 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Variable displayed in the dialog box and title (7.01 KB, image/png)
2008-10-20 20:17 UTC, sgautier.ooo
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description sgautier.ooo 2008-10-20 20:16:18 UTC
Hi, 
In the Sun Minimizer, their is a variable appearing %ProductName where it seems
it should be %EXTENSIONNAME.

The string in my .po file is here :
#:
SunPresentationMinimizer.xcu#.SunPresentationMinimizer.Strings.STR_INFO_1.value.text
msgid "The %EXTENSIONNAME has successfully updated the presentation '%TITLE'.
The file size has changed from %OLDFILESIZE MB to %NEWFILESIZE MB."

All %ProductName variable are outdated and not used in this file.

In the screen shot (joined) the variable for the title of the dialog box and the
string is not right. We have checked it also with EN version.

Kind regards - Sophie
Comment 1 sgautier.ooo 2008-10-20 20:17:35 UTC
Created attachment 57331 [details]
Variable displayed in the dialog box and title
Comment 2 wolframgarten 2008-10-21 08:09:47 UTC
Which version of the minimizer are you using? Is it the latest one (v 1.0.1)?
And which OS do you use? Thanks in advance.
Comment 3 gibi 2008-10-21 13:23:02 UTC
Tested with the version 1.0.1 downloaded 2008, October 19th.
Test on OOo 3.0.0 Win 32 EN-US + languagepack FR.
Same behavior whatever EN or FR language I use as user interface.
Comment 4 wolframgarten 2008-10-22 11:21:49 UTC
Reproducible. Reassigned.
Comment 5 oooforum (fr) 2018-03-27 12:50:29 UTC
Not reproducible since AOO 4.x