Issue 95252 - Find and Replace dialogue placement is annoying
Summary: Find and Replace dialogue placement is annoying
Status: CLOSED DUPLICATE of issue 37586
Alias: None
Product: ui
Classification: Code
Component: ui (show other issues)
Version: OOo 2.4.1
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@ui
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-10-21 10:41 UTC by adam_bullen
Modified: 2008-11-13 15:25 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description adam_bullen 2008-10-21 10:41:00 UTC
Using OO2.4.1 on ubuntu 

Not really sure if this is the place to be bringing this up.

The find and replace window always seems to get in the way, Firefox has a much
more elegant find bar at the bottom of the screen. This kind of interface
streamlines the process of looking for specific text in a large document.
Comment 1 michael.ruess 2008-10-21 11:13:24 UTC
Reassigned to SBA.
Comment 2 Rainer Bielefeld 2008-10-21 14:36:52 UTC
I doubt that this problem only appears for Word Processor, and additionally I
can't see any DEFECT.

But I agree, often the search dialogue covers the search results, improvement is
possible.
Comment 3 stefan.baltzer 2008-11-13 15:18:23 UTC
SBA: Duplicate.

*** This issue has been marked as a duplicate of 37586 ***
Comment 4 stefan.baltzer 2008-11-13 15:25:20 UTC
Closing duplicate issue.