Issue 95643 - Error Saving to SharePoint Share
Summary: Error Saving to SharePoint Share
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 3.0
Hardware: PC Windows, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Keywords: needhelp
Depends on:
Reported: 2008-10-30 14:02 UTC by mike_torrence
Modified: 2014-02-04 10:36 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description mike_torrence 2008-10-30 14:02:02 UTC
I have some ODT files on a SharePoint site, they worked fine with 2.4.1, I was
able to check them out/in work on them, etc. with no issues. Since OO3 install,
the files always open read-only -- even when they are checked out. I also cannot
save a file from OO3 to a SharePoint site. This worked fine with 2.4.1.

The files can save to a network share, but not a SharePoint share.