Issue 95755 - Automatic tabstops in subforms are not removeable
Summary: Automatic tabstops in subforms are not removeable
Status: CONFIRMED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 3.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-02 09:09 UTC by robbygro
Modified: 2013-08-07 15:45 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Subform whit automatic Tabstops (16.59 KB, text/plain)
2009-03-04 14:49 UTC, robbygro
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description robbygro 2008-11-02 09:09:09 UTC
The default in forms: tabstops go forward through one form only, not in a
subform. When I am switching to "auto sorting" tabstops go forward through the
form and the subform. Using a grid-control for the subform you can not change
this behaviour, when you change the tabstop oft the grid-control to "no" (this
is the standard for grid-controls). The automatic sorting is not removable.
Comment 1 christoph.lukasiak 2009-03-04 13:17:01 UTC
please add a sample file and/or a step by step description for better repro

thx
Comment 2 robbygro 2009-03-04 14:49:18 UTC
Created attachment 60699 [details]
Subform whit automatic Tabstops
Comment 3 robbygro 2009-03-04 14:51:16 UTC
When you try to remove the automatic tabstops from the second form in the 
example - it's impossible.
Robert
Comment 4 drewjensen.inbox 2010-03-18 19:52:12 UTC
Checked w/ OO.o 3.2, DEV300m_75, XP 

Confirmed - this has been true I think since 2.0 but didn't go that back for
real :>) to check, and I can see no way to undue the effect of selecting auto
sort one time.

Assign to dev / set initial target