Issue 95851 - WW8: nested table problem exporting to doc, and open it again
Summary: WW8: nested table problem exporting to doc, and open it again
Status: CLOSED DUPLICATE of issue 25680
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOO300m9
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords: needmoreinfo, oooqa
Depends on:
Blocks:
 
Reported: 2008-11-04 21:05 UTC by isvel
Modified: 2008-12-01 10:36 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description isvel 2008-11-04 21:05:22 UTC
If you make a table, for example of 3 columns and 2 rows, and then you save it 
in word format(.doc), then you open it again with Open Office, and all the 
information that was on the table, is just writed down without a table, please 
this is very important, becuase you can lose a lot of time making this table, 
and then you just lose it all.

I hope you can solve it
Comment 1 michael.ruess 2008-11-05 08:01:41 UTC
Cannot see the problem here, works fine when saving as .doc and reloading in OOo.
Which filter did you exactly choose in the "Save as" dialog?
Comment 2 michael.ruess 2008-11-12 15:29:38 UTC
Problem not reproducible without source document.
Comment 3 michael.ruess 2008-11-12 15:43:07 UTC
Closed.
Comment 4 isvel 2008-11-27 19:20:15 UTC
I can't reproduce the problem, but I have a document with tables in odt format, 
and if you save it in doc format, then you close it, and open it again, the 
table are lost.

I don't know if it's posible to send you this document, so you can see the 
problem, may be with an email or an ftp server.
Comment 5 eric.savary 2008-11-27 21:00:13 UTC
Attach the document here using the link "Create a new attachment".
Comment 6 michael.ruess 2008-11-28 16:16:22 UTC
Sounds like the document contains confidential data. In this case please email
it to mru@openoffice.org. We here at SUN will handle this of course
confidential. Thanks a lot for supporting us!
Comment 7 michael.ruess 2008-12-01 10:36:08 UTC
Ah, I see. It is a problem of saving/loading nested tables (a table inside a
table) to/from MS word format. This will be fixed in OO 3.0.1. Already tracked
as issue 25680.

*** This issue has been marked as a duplicate of 25680 ***
Comment 8 michael.ruess 2008-12-01 10:36:50 UTC
Closing duplicate.