Issue 95923 - Navigator not visible in full screen
Summary: Navigator not visible in full screen
Status: CLOSED DUPLICATE of issue 87897
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOO300m9
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-11-06 11:37 UTC by vlojen
Modified: 2008-11-06 13:14 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description vlojen 2008-11-06 11:37:13 UTC
Using F5 does not show the navigator when working in full screen mode. Using
navigator and working in full screen mode are mutually exclusive.
This issue arose with v2.4, it did not exist earlier, and was reported under
number 87897. It was not fixed for its target milestone 3.0.
Comment 1 Rainer Bielefeld 2008-11-06 13:13:57 UTC
As even reporter knows, this problem is already reported in issue 87897

@vlojen:
Thank you for your attention, but before you file further issues
or post again here, please read our guidelines on
<http://qa.openoffice.org/issue_handling/pre_submission.html> and  
<http://www.openoffice.org/bugs/bug_writing_guidelines.html>
May be you should vote for issue 87897.

*** This issue has been marked as a duplicate of 87897 ***
Comment 2 Rainer Bielefeld 2008-11-06 13:14:15 UTC
.