Issue 95993 - [Notes2] Notes missing 'selected range' functionailty of Word Comments
Summary: [Notes2] Notes missing 'selected range' functionailty of Word Comments
Status: CLOSED DUPLICATE of issue 5487
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOO300m9
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christoph
QA Contact: issues@sw
URL: http://www.yoxi.net/aragh/noterange.jpg
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-08 16:04 UTC by padmavyuha
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
'text range' comment imported into OOo (65.56 KB, image/jpeg)
2008-11-08 16:06 UTC, padmavyuha
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description padmavyuha 2008-11-08 16:04:15 UTC
Comments, the MS Word equivalent of OOo Notes, have the capability to be
assigned to a text range (rather than just a point in the text), in which case
the range is bracketed where the Comment points to its anchor.
Notes doesn not currently have this functionality, and a Word doc with
'bracketed text range' Comments loses those ranges if imported into OOo (the
'selected range' just has a pointer to the end of the original selection in OOo)
if it is then re-saved as a Word doc in OOo (see URL for image).
requested enhancement: make Notes more fully compatible with 'text range'
Comments in Word for import/export/display.
Comment 1 padmavyuha 2008-11-08 16:06:00 UTC
Created attachment 57795 [details]
'text range' comment imported into OOo
Comment 2 padmavyuha 2008-11-08 16:07:00 UTC
Ignore 'URL' pointer in first post, see attached jpg for an example of this.
Comment 3 eric.savary 2008-11-09 11:25:48 UTC
@christophnoack: Please check if we can close this as duplicate of issue 5487 or
any other, or if we still need an issue for "text range".
Comment 4 padmavyuha 2008-11-12 13:53:04 UTC
You're right, this is a duplicate of issue 5487 and you can close this one - I
didn't turn up that issue when I searched, sorry.
Comment 5 christoph 2008-11-13 20:33:15 UTC
Resolving, added search keyword. Thank you padmavyuha for the good description
and the nice picture. This is not usual :-)

*** This issue has been marked as a duplicate of 5487 ***
Comment 6 Mechtilde 2008-12-06 20:16:40 UTC
duplicate -> closed