Issue 96038 - individual handouts are not printable in impress
Summary: individual handouts are not printable in impress
Status: CLOSED DUPLICATE of issue 94055
Alias: None
Product: Impress
Classification: Application
Component: printing (show other issues)
Version: OOO300m9
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-11-10 09:45 UTC by eulitz
Modified: 2010-03-20 17:07 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description eulitz 2008-11-10 09:45:34 UTC
Hello,
there is a bug in IMPRESS 3.0
If someone wants to print an induvidual designed handout format (e.g. different
positions and / or sizes) it is NOT possible to print these individual designed
format. 
Printing of the handouts is only possible in the standard formats!
The bug is new and appears at least in the windows and Linux version.
In OpenOffice 2.4.0 2.4.1 and 2.4.2 there was not handout printing problem.

All the best
Dirk Eulitz
Comment 1 wolframgarten 2008-11-10 09:54:20 UTC
This is not a bug since this area got reworked for 3.0. Switch to enhancement
and reassign this issue.
Comment 2 Regina Henschel 2008-11-10 14:32:03 UTC
Seems to be the same as issue 94055.
Comment 3 lohmaier 2010-03-20 17:05:32 UTC
flagging as duplicate.

*** This issue has been marked as a duplicate of 94055 ***
Comment 4 lohmaier 2010-03-20 17:07:01 UTC
closing duplicate.