Issue 96186 - thick table borders
Summary: thick table borders
Status: CLOSED DUPLICATE of issue 932
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOO300m9
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-13 15:32 UTC by marcomanno
Modified: 2008-11-14 11:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
file showing the bug (thick borders) (33.00 KB, application/msword)
2008-11-13 15:33 UTC, marcomanno
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description marcomanno 2008-11-13 15:32:58 UTC
OpenOffice 3 renders tables using thickier black borders than MS Office:
I have many files from MS Office and they look horrible.
Comment 1 marcomanno 2008-11-13 15:33:44 UTC
Created attachment 57971 [details]
file showing the bug (thick borders)
Comment 2 michael.ruess 2008-11-14 11:13:08 UTC
Writer currently does not support all those border types from MS Word. This is
already tracked in issue 932.

*** This issue has been marked as a duplicate of 932 ***
Comment 3 michael.ruess 2008-11-14 11:53:05 UTC
closing duplicate.