Issue 96301 - OOo Base cannot edit fields from joined query
Summary: OOo Base cannot edit fields from joined query
Status: CLOSED DUPLICATE of issue 72424
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.4.1
Hardware: All All
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: dbaneedsconfirm
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-18 09:40 UTC by leggewie
Modified: 2008-12-06 20:19 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
simple odb file with two tables and one query to join them (9.89 KB, application/vnd.sun.xml.base)
2008-11-18 09:41 UTC, leggewie
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description leggewie 2008-11-18 09:40:50 UTC
When you join two tables in a query, the resulting query "table" cells are
non-editable even when both tables individually are.  Both tables have primary
keys.

steps to reproduce:
* open the attached file
* take a look at both tables inside, they have a primary key and are editable
* open the query and see that the cells are non-editable
Comment 1 leggewie 2008-11-18 09:42:02 UTC
Created attachment 58076 [details]
simple odb file with two tables and one query to join them
Comment 2 drewjensen.inbox 2008-11-26 03:10:22 UTC
I would say this is actually a duplicate of issue 72424 - although slightly more
restrictive in it's nature.

Resolving as duplicate

*** This issue has been marked as a duplicate of 72424 ***
Comment 3 Mechtilde 2008-12-06 20:19:02 UTC
duplicate -> closed