Issue 96368 - export to NFS
Summary: export to NFS
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOO300m9
Hardware: Unknown Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Keywords: needhelp
Depends on:
Reported: 2008-11-19 22:18 UTC by nigel_tamplin
Modified: 2017-05-20 10:45 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description nigel_tamplin 2008-11-19 22:18:16 UTC
I can create and save documents (I'm using Writer and Draw) into a remote nfs
directory that is mounted on my workstation.

However, attempting to export a document to a pdf results in the following
message and a 0 size XXX.pdf file being created.

    Error saving document XXX:
    Error during shared access to /home/XXX.pdf
    [ ok ]

I get the same error irrespective of the export format (same for pdf, html, bib,
tex and txt)
The export works fine if the output file is on a local file system.

I have worked around this by editing soffice and commenting out the 2 lines as
shown below

Creating and saving documents to the nfs folder works fine with or without the
work around, but exporting documents to the nfs folder requires the work around.
Comment 1 thorsten.martens 2008-11-24 14:21:33 UTC
TM->HI: please have a look, thanks !
Comment 2 h.ilter 2008-11-25 10:30:21 UTC
Couldn't reproduce but reassigned to MAV as a precaution.
Comment 3 Mechtilde 2010-05-21 15:23:14 UTC
what file system do you use on the server?

Does it still exists with version 3.2.0 or newer?
Comment 4 Marcus 2017-05-20 10:45:25 UTC
Reset the assignee to the default "".