Issue 96542 - ADF Document scanning
Summary: ADF Document scanning
Status: CLOSED DUPLICATE of issue 73817
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.0
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-24 17:38 UTC by cmazzone
Modified: 2008-11-24 19:21 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description cmazzone 2008-11-24 17:38:35 UTC
Hi everyone. I am facing the following little issue.
I am a Windows XP-SP2 user with MS Office 2003 and Open Office 3.0

I have a network scanner (tested on HP LJ2840 and NRG 161 and Samsung SCX6x22)
which allows me to scan a paper document into writer through the network
doing this with WIA (Windows Image Aquisition), or with TWAIN drivers
I can get my page in Writer or Word without any problem.
When I place my single page document on an ADF (Automatic Document Feeder)
this also works fine on both applications, 
BUT when I use a document with multiple pages 
I get all the pages scanned directly within MS Word in one single document.
With Writer I can get only see one page at the time, 
and the page number is not increasing. 
(Two possible issues, paper size A4 not recognized or image overlap)
Is there any way to get this working in a smooth way?

The work arround is to restart the aquisition process page by page.
and to manually create a new page 

Feel free to contact me, so I will be able to explain better and more in detail.
skype : claudiomazzone
msn : cmazzone@hotmail.it
Phone : 0039 0245470034
Mobile 0039 3393351365054
Comment 1 michael.ruess 2008-11-24 19:21:25 UTC
Already tracked as issue 73817.

*** This issue has been marked as a duplicate of 73817 ***
Comment 2 michael.ruess 2008-11-24 19:21:51 UTC
Closing duplicate.