Issue 96777 - (I) Crash when creating new note master
Summary: (I) Crash when creating new note master
Status: CLOSED FIXED
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: OOO300m9
Hardware: PC All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: groucho266
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2008-12-02 02:31 UTC by doze_worm
Modified: 2009-06-04 04:01 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description doze_worm 2008-12-02 02:31:35 UTC
[Steps]
1. Create a new Impress file.
2. Select "View --> Master --> Notes Master" from the top menu, so that we
switch to "Master View" viewgraph.
3. Right click at "Slides" bar, select "New Master" command.

[Result]
Crash and quit!

[Expectedness]
Run normally

[PS.]
This problem emerged both in WinXP and Linux OS.(32 bits)
Comment 1 wolframgarten 2008-12-02 07:51:21 UTC
Reproducible. Reassigned. Crashes in OOO300-m12 but not in DEV300-m35. Crashes
2.4.1, too.
As a workaround you can add another master using the MasterView toolbar.
Comment 2 amy2008 2008-12-29 02:28:06 UTC
Can't reproduce it with DEV300m37
Comment 3 doze_worm 2009-05-26 05:39:22 UTC
fixed after Dev300_m35
Comment 4 amy2008 2009-06-04 04:01:08 UTC
Verified in DEV300m49 on WinXP
Closing