Issue 96783 - Font Visual issue in OpenOffice Writer all version
Summary: Font Visual issue in OpenOffice Writer all version
Status: CLOSED DUPLICATE of issue 107030
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 1.0.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: hdu@apache.org
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-02 08:31 UTC by fontdesigner
Modified: 2010-01-08 20:28 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
font visual issue (113.58 KB, text/plain)
2008-12-02 08:32 UTC, fontdesigner
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description fontdesigner 2008-12-02 08:31:42 UTC
i am a font designer
i have find new Font visual issue in openoffice writer 2.3.1 ,3.0
i have use TrueType Font
Plz help me 
I can try setting: Tools > Options > OO.org > View > Graphics output > Use 
hardware acceleration: OFF (unchecked).
but issue is steel there
ihave check same issye in openoffice presentation font visual is correct 
this issue is only Openoffice writer
thanks and regards
karambir singh rohilla
Font Leader
Artech Info
Nodia(INDIA)
Comment 1 fontdesigner 2008-12-02 08:32:59 UTC
Created attachment 58441 [details]
font visual issue
Comment 2 stefan.baltzer 2009-04-01 15:59:51 UTC
SBA->fontdesigner: The field "Version" tells "OOo 1.0.0" but your screenshots
look "younger". 
(A) What version did you use
(B) Please re-verify your issue in OOo 3.0.1 or younger and comment.
see 
I can not reproduce your problem because it looks bound to this font.
Please check if "real" Unicode fonts have a problem to display this character.
Hindi capable font can be found here (did not test them):
http://www.omniglot.com/writing/hindi.htm

SBA->HDU: Sounds like a "fake font" is not working correctly. 
Can this work at all?
Does it make sense (language detection etc)
Can anything be done WITHOUT havong this font to test?
Comment 3 hdu@apache.org 2010-01-07 11:38:36 UTC
The problem with Writer clipping the active text to the line height is already tracked in issue 107030.

*** This issue has been marked as a duplicate of 107030 ***
Comment 4 Mechtilde 2010-01-08 20:28:47 UTC
duplicate -> closed