Issue 96808 - cannot drag stylist or navigator to dock them
Summary: cannot drag stylist or navigator to dock them
Status: CLOSED DUPLICATE of issue 34373
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 3.0
Hardware: Unknown Windows, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-02 16:08 UTC by cbrunet
Modified: 2008-12-09 16:42 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description cbrunet 2008-12-02 16:08:31 UTC
I think this is a regression from OOo 2.x. I no longer can drag stylist or
navigator to the edge of the window to dock them. The only way I have to do it
is to CTRL+double click on the gray area of the palette.
Comment 1 andreschnabel 2008-12-03 16:25:56 UTC
docking floating windows works fine here (on WinXP).

can you check, if the system setting "show window content while dragging" is
enabled?

See issue 34373
Comment 2 cbrunet 2008-12-09 16:42:28 UTC
Yes, you are right. If I check this setting (not in OOo itself, but in Windows
XP Apperance settings), it docks as expected. But I don't remember having this
problem in OOo 2.x...


*** This issue has been marked as a duplicate of 34373 ***
Comment 3 cbrunet 2008-12-09 16:42:56 UTC
.