Issue 96819 - [RFE] allow switching between different OOo installation/SDK environments
Summary: [RFE] allow switching between different OOo installation/SDK environments
Status: ACCEPTED
Alias: None
Product: App Dev
Classification: Unclassified
Component: sdk (show other issues)
Version: 3.3.0 or older (OOo)
Hardware: All All
: P3 Trivial
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact: b.osi.ooo
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-03 01:20 UTC by Ariel Constenla-Haile
Modified: 2013-02-24 20:54 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Ariel Constenla-Haile 2008-12-03 01:20:38 UTC
Currently the NetBeans IDE plug-in has only a global configuration to choose the
OOo installation and SDK.
A nice feature to have, would be the option to switch between different OOo
installation/SDK envs. *per project*.
Comment 1 steffen.grund 2008-12-03 08:25:29 UTC
accepted.
Comment 2 steffen.grund 2008-12-03 08:36:23 UTC
setting target