Issue 96856 - Avery Letter Size 5160 Label Results in Wrong Page Dimensions
Summary: Avery Letter Size 5160 Label Results in Wrong Page Dimensions
Status: CLOSED DUPLICATE of issue 18217
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.0
Hardware: Unknown All
: P3 Trivial with 4 votes (vote)
Target Milestone: ---
Assignee: Oliver Specht
QA Contact:
URL:
Keywords:
: 108591 110984 (view as issue list)
Depends on:
Blocks:
 
Reported: 2008-12-03 17:08 UTC by psform152
Modified: 2017-05-20 10:11 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description psform152 2008-12-03 17:08:07 UTC
1. In Writer, go to File > New > Labels.
2. Choose Avery Letter Size as the Brand.
3. Choose 5160 Address as the Type.
4. Click New Document.
5. When the sheet opens, go to Format > Page.
6. Choose the Page tab.

You will see that the Format reads "User", the Width is 8.45, and the Height is
10.52. Therefore, the page dimensions are not Letter size, and the label sheet
does not print correctly.
Comment 1 eric.savary 2008-12-03 17:52:49 UTC
@HI: Confirmed. Please compare with this template: http://www.worldlabel.com/Templates/wl-
ol875OOv2.htm :)

Comment 2 h.ilter 2008-12-03 18:38:01 UTC
We build the page in dependence of top and left margin.
From my point of view this is the cause for the bug.
The user select letter, then create letter format. The user select A4, then
create an A4 page and so on.
When the user creates her/his own format, then create a user format page.
Oh, I see this looks like an RFE ;)
Comment 3 doug4ooo 2009-12-13 05:52:21 UTC
I also experienced this with OOo 3.1.1 trying to print Avery 5260.
Using the wizard and Letter size paper and Avery 5260 template produced an
incorrect page. I had to change the page size and adjust the left and top
margins in order to print onto these labels. This template appears to be broken. 

Changes I had to make in order to get it to print correctly (still cut off a bit
on the left though).
Format -> Page 
  Format: change "User" to "Letter"
  Left: change to 0.23"
  Top: change to 0.66" (0.65" might be better)
Comment 4 h.ilter 2010-04-19 08:31:07 UTC
*** Issue 108591 has been marked as a duplicate of this issue. ***
Comment 5 h.ilter 2010-05-05 12:54:54 UTC
*** Issue 110984 has been marked as a duplicate of this issue. ***
Comment 6 dgtombs 2010-06-19 21:53:30 UTC
This bug is hurting me under Ubuntu with a Canon MP160: print is completely
out-of-sync with the physical labels (Avery 5167). Windows printer driver seems
to handle the strange page size better.
Comment 7 dgtombs 2010-06-19 21:56:08 UTC
Oh, and is this the same as issue 18217?
Comment 8 pouard 2010-11-30 09:44:56 UTC
Hello,
Same problem in french version for the mailing "L7159 adress"
 in A4 format (same as issue 115489). the initial "A4 format" becomes 
invalid "user format".
Temporary workaround:
1- create mailing based on Avery A4 "L7159 adress"
2- go to Format > Page
3- Choose the Page tab
4- replace "Users Format" by "A4"
5- document format and printing are good after
Regards 
Comment 9 klflote 2012-02-26 20:49:30 UTC
I tried the settings in comment 3, but they didn't work. After a lot of experimentation, I could never make it work simply by adjusting the page size. Here is what worked for me:  after selecting Avery Letter and 5160 labels, click the options tab and set the following:

Horizontal Pitch: 2.75
Vertical Pitch: 1.00
Width: 2.56
Height: 1.00
Left Margin: 0.33
Top Margin: 0.62

The top margin on my labels works, but you might want to make it a little larger. [But 0.66 as suggested was too large.]

Gotta love comment 2, which apparently feels that making something provided work correctly is an RFE :-)
Comment 10 hanya 2015-02-02 18:22:29 UTC
Duplicate.

*** This issue has been marked as a duplicate of issue 18217 ***