Issue 96864 - Create a new page style "default-landscape"
Summary: Create a new page style "default-landscape"
Status: CLOSED DUPLICATE of issue 65295
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOO300m9
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-12-03 19:57 UTC by ohallot
Modified: 2008-12-03 20:15 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ohallot 2008-12-03 19:57:57 UTC
Many documents requires change in page orientation in the middle of the text.

Today, to achieve a change in page orientation, user must define a landscape
page style prior to inserting the manual page break with landscape page style.

Defining a default-landscape page style, will help user to achieve faster
results as the landscape-style will be already available for quick documents.
Comment 1 Regina Henschel 2008-12-03 20:14:47 UTC
It will be fixed in OOo3.1, see issue 65295.

*** This issue has been marked as a duplicate of 65295 ***
Comment 2 Regina Henschel 2008-12-03 20:15:25 UTC
closing duplicate