Issue 96873 - RTF: import does not support vertically merged cells
Summary: RTF: import does not support vertically merged cells
Status: CLOSED DUPLICATE of issue 26964
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOO300m9
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: openoffice
QA Contact: issues@sw
URL:
Keywords:
: 98040 (view as issue list)
Depends on:
Blocks:
 
Reported: 2008-12-04 08:03 UTC by shdmitry
Modified: 2013-08-07 14:44 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description shdmitry 2008-12-04 08:03:36 UTC
Create table with several rows and cols. Join several cells from first column. 
Save file to RTF format 
Close file.
Open file => cells not joined
Comment 1 michael.ruess 2008-12-05 17:06:15 UTC
I am not able to reproduce the problem from the scratch with my test documents,
please attach a  document (in native odt format) which when exported to RTF
shows the problem, to this issue, so that we can reproduce and fix the problem
here. You can also send the document directly (mru@openoffice.org) for the case
it contains confidential data. 
Thanks for supporting us!
Comment 2 michael.ruess 2008-12-09 15:31:48 UTC
I now found out - this only refers to vertically merged cells. This is also
possible in RTF since Word97 and has not been implemented into OOo Writer's RTF
 import filter. 
The document generated by OOo can be correctly opened in MS Word, but not back
in OOo.
Maybe this is also related to issue 26964.
Comment 3 michael.ruess 2009-01-15 14:33:11 UTC
*** Issue 98040 has been marked as a duplicate of this issue. ***
Comment 4 michael.ruess 2009-08-11 09:06:47 UTC
It is a duplicate of issue 26964.

*** This issue has been marked as a duplicate of 26964 ***
Comment 5 michael.ruess 2009-08-11 09:15:24 UTC
Closing duplicate.