Issue 9692 - INSERTED TABLE HAS INCORRECT NUMBER OF ROWS
Summary: INSERTED TABLE HAS INCORRECT NUMBER OF ROWS
Status: CLOSED DUPLICATE of issue 9607
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 643C
Hardware: Other Windows 98
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-11-30 14:23 UTC by Unknown
Modified: 2003-09-08 16:56 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-11-30 14:23:20 UTC
I have open office 643C installed on my Windows 98 system.To replicate the bug:
1.From start menu,select programs,openoffice 643C and then text document.
2.Select insert table by selecting the table icon on the left side.
3.In the dialog box,leave value for columns at 5 but clear the 2 in the rows 
cell and enter 3276.Press OK button.Inserts table with 5 columns and 3276 rows.
4.Go to edit,select undo insert table.Now select insert table using table icon.
5.In the dialog box,change value for columns to 10 and value for rows to 
3276.Press OK button.A table with 10 columns and 1638 rows (incorrect number of 
rows) gets inserted.
6.If you repeat steps 4 and 5 holding rows constant at 3276 and ask for 20 and 
50 columns you will get 819 and 327 rows respectively.
Comment 1 mandreiana 2002-11-30 17:04:39 UTC
this is a duplicate of issue 9607
Comment 2 h.ilter 2002-12-03 13:03:24 UTC
Yes it is.

*** This issue has been marked as a duplicate of 9607 ***
Comment 3 michael.bemmer 2003-03-11 17:20:25 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 4 michael.bemmer 2003-03-11 17:24:13 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 5 michael.bemmer 2003-03-11 17:30:04 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 6 michael.bemmer 2003-03-11 17:41:29 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.