Issue 96923 - Cannot hyperlink cell with numeric content
Summary: Cannot hyperlink cell with numeric content
Status: CLOSED DUPLICATE of issue 31050
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOo 3.0
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-12-05 01:59 UTC by tab
Modified: 2008-12-06 20:20 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description tab 2008-12-05 01:59:09 UTC
Help: 'In OpenOffice.org you can assign hyperlinks to text as well as to
graphics and text frames.'
What about Calc cells? A number with a hyperlink is no longer interpreted as
number... For example, if A2 contains the number 85 with a hyperlink, it is
ignored in SUM(A1:A5)
(This is not about the Hyperlink Calc function.)

At the forum, acknak wrote on Sat Nov 29, 2008 3:49 pm:
I think a hyperlink is restricted to a text value.

Maybe so... but why?
Comment 1 Rainer Bielefeld 2008-12-05 10:18:03 UTC
@tab:
May be you should vote for Issue 31050

*** This issue has been marked as a duplicate of 31050 ***
Comment 2 Rainer Bielefeld 2008-12-05 10:18:38 UTC
.
Comment 3 Mechtilde 2008-12-06 20:20:32 UTC
duplicate -> closed