Issue 97018 - Entering multiple values (no matrix)
Summary: Entering multiple values (no matrix)
Status: CLOSED DUPLICATE of issue 7357
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOo 3.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-08 13:27 UTC by vince
Modified: 2008-12-12 19:51 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description vince 2008-12-08 13:27:12 UTC
In some other well known spreadsheet application it is possible to enter the value 
for, say, 10 cells, by selecting those cells, entering the value into one cell and by 
pressing Ctrl+Enter afterwards.

This is a very efficient facility when it comes to filling empty cells with a default 
value and is very handy in many other occasions too.
Comment 1 Stefan Weigel 2008-12-12 19:50:01 UTC
You can enter a value into multiple cells by using ALT+ENTER (not CTRL+ENTER).
Your feature request is invalid, so far.

However, in OOo Calc you are not able to insert a value into mutliple
nonadjacent cells. This topic is already addressed by issue #7357.

*** This issue has been marked as a duplicate of 7357 ***
Comment 2 Stefan Weigel 2008-12-12 19:51:46 UTC
closing duplicate.