Issue 97102 - Paste of table containing merged cells loses formatting
Summary: Paste of table containing merged cells loses formatting
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: OOo 3.0
Hardware: PC All
: P3 Trivial with 4 votes (vote)
Target Milestone: OOo 3.2.1
Assignee: clippka
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-10 14:19 UTC by namawakame
Modified: 2010-03-12 12:35 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description namawakame 2008-12-10 14:19:06 UTC
In Impress, 
-- create a table with 2 columns, three rows.
-- merge the top two cells 
-- enter some text in each cell
-- select the entire table and copy
-- now paste
In the formatting of the newly pasted table, the memory of the merged cells is lost
Comment 1 wolframgarten 2008-12-10 14:36:23 UTC
Reproducible. Reassigned.
Comment 2 jurgenhaas 2009-04-06 19:16:28 UTC
the same problem occurs in Draw when using copy/paste of a whole page, or Insert
> Duplicate Slide
Comment 3 camillem 2010-01-20 10:16:48 UTC
It looks like it's fixed in Dev300m69 (Build:9475): can we hope to have the fix
in OOo 3.2.1 ?
Comment 4 clippka 2010-01-20 11:13:38 UTC
I can try
Comment 5 camillem 2010-01-20 11:19:32 UTC
@cl : whaou that was a fast answer :-) Thanks very much. 
Comment 6 clippka 2010-03-12 12:20:50 UTC
looks like in the current OOo 320 m13 all fixes for tables from the DEV300 code
line are already integrated. I see no changes in the code and also I can not
reproduce this issue any longer. WG could also not reproduce. So closing as
works for me
Comment 7 clippka 2010-03-12 12:21:49 UTC
closing
Comment 8 camillem 2010-03-12 12:35:27 UTC
@cl : I just checked in 3.2 and it works indeed :-) One tiny detail : the bug
should be closed as "Fixed" and not "Works for me", as the problem was confirmed
in previous version. 
Anyway, most important is that it's solved : thanks for your work.