Issue 97191 - Paste unformatted should be available in context menu
Summary: Paste unformatted should be available in context menu
Status: CLOSED DUPLICATE of issue 7449
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 3.0
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-12 09:42 UTC by kbnielsen
Modified: 2017-05-20 10:01 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description kbnielsen 2008-12-12 09:42:52 UTC
One of the most usefull features i use in thunderbird, is the abillity to paste
raw text with "Paste without formatting". More often than not, I find myself
pasting text from somewhere else, and OpenOffice does not handle that very well.
Most of the times I would like to have the text in the font and size that the
current document is in, however what I'm pasting is in some different font and I
end up using a lot of time correcting fonts and sizes.

My suggestion would be to add an entry to the right click menu, simply saying
"Paste unformatted" or something like that. The function would be to paste the
raw text and no formatting at all, thus jusing the default formatting in the
document.

I know that you can go through the Edit->Paste Special menu (or the shortcut),
but that is much more cumbersome than a simple right click and select from menu,
so I'm hoping for this to be implemented.

Thanks in advance.
Comment 1 thorsten.martens 2009-08-26 11:02:22 UTC
reassigned
Comment 2 Edwin Sharp 2013-12-19 18:56:20 UTC
A more general enhancement request already in bug 7449 which is a superb feature.

*** This issue has been marked as a duplicate of issue 7449 ***