Issue 97266 - RPT: Mouse cursor in insert mode in HC mode not visible
Summary: RPT: Mouse cursor in insert mode in HC mode not visible
Status: CLOSED DUPLICATE of issue 97270
Alias: None
Product: Base
Classification: Application
Component: ReportBuilder (show other issues)
Version: DEV300m37
Hardware: All Windows, all
: P3 Trivial (vote)
Target Milestone: OOo 3.2
Assignee: lars.langhans
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-15 09:16 UTC by lars.langhans
Modified: 2008-12-16 08:40 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description lars.langhans 2008-12-15 09:16:25 UTC
1. Switch Windows to HC mode
2. Open a Report Designer
3. mark a 'Label' in the toolbar

Try to insert a label in a section. The mouse cursor is invisible most the time.
Comment 1 philipp.lohmann 2008-12-15 09:41:47 UTC
Then I suggest you use a different color ?
Comment 2 lars.langhans 2008-12-16 07:30:36 UTC
The better bug wins, this is double to a successor bug.

*** This issue has been marked as a duplicate of 97270 ***
Comment 3 lars.langhans 2008-12-16 08:40:37 UTC
close.