Issue 97307 - RPT: Accelerators in Report Designers defekt
Summary: RPT: Accelerators in Report Designers defekt
Status: CLOSED FIXED
Alias: None
Product: Base
Classification: Application
Component: ReportBuilder (show other issues)
Version: DEV300m37
Hardware: All All
: P2 Trivial (vote)
Target Milestone: OOo 3.1
Assignee: marc.neumann
QA Contact: issues@dba
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2008-12-16 12:05 UTC by lars.langhans
Modified: 2010-02-22 14:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Contains all accelerators used in ReportDesigner. (1.36 KB, text/plain)
2008-12-16 12:08 UTC, lars.langhans
no flags Details
shortcuts converted to new format (6.01 KB, text/xml)
2008-12-16 14:44 UTC, andreas.schluens
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description lars.langhans 2008-12-16 12:05:24 UTC
Accelerators like C-z are no longer work as expected in MWS m37.
Comment 1 lars.langhans 2008-12-16 12:08:50 UTC
Created attachment 58852 [details]
Contains all accelerators used in ReportDesigner.
Comment 2 carsten.driesner 2008-12-16 12:54:32 UTC
cd->as: Please take over as you adapted the accelerators.
Comment 3 carsten.driesner 2008-12-16 12:56:27 UTC
cd: Set as as owner.
Comment 4 andreas.schluens 2008-12-16 14:44:51 UTC
Created attachment 58861 [details]
shortcuts converted to new format
Comment 5 andreas.schluens 2008-12-16 14:46:10 UTC
as->oj: As discussed - back to you. Please check in the converted XCU file as
part of your extension. Feel free to ask if something goes wrong .-)
Comment 6 ocke.janssen 2008-12-17 06:25:48 UTC
Fixed in cws dba31g
Comment 7 ocke.janssen 2009-01-07 07:08:06 UTC
Please verify. Thanks.
Comment 8 marc.neumann 2009-01-19 10:51:40 UTC
reopen, because shortcut "CTRL+T" and "CTRL+F" not working.
Comment 9 marc.neumann 2009-01-19 10:52:10 UTC
reassign back to oj
Comment 10 ocke.janssen 2009-01-19 11:15:26 UTC
The attached xcu contains some errors. Fixed in cws dba31g
Comment 11 ocke.janssen 2009-01-19 11:16:36 UTC
Please verify. Thanks.
Comment 12 marc.neumann 2009-01-19 15:25:08 UTC
verified in CWS dba31g

find more information about this CWS, like when it is available in the master
builds, in EIS, the Environment Information System:
http://eis.services.openoffice.org/EIS2/cws.ShowCWS?Path=DEV300%2Fdba31g
Comment 13 vladimir_hitekschool 2009-03-30 06:50:13 UTC
If in description of the bug “Accelerators like C-z are no longer work as 
expected in MWS m37” ‘C-z’ stands for ‘Ctrl-Z’ so this short-cut is working in 
ReportDesigner, so Issue 97307 has been fixed in master version OOo-dev 3.1 .0 
(OOO310m7 Build:9393)for Windows XP and can be closed.
Comment 14 thorsten.ziehm 2010-02-22 14:41:32 UTC
This issue is closed automatically. It should be fixed in a version with is
available for longer than half a year (OOo 3.1). If you think this issue isn't
fixed in the current version (OOo 3.2) please reopen it. But then please pay
attention about the field 'target milestone'.
The closure was approved by the Release Status Meeting at 22nd of February 2010
and it is based on the issue handling guideline for fixed/verified issues  : 
http://wiki.services.openoffice.org/wiki/Handle_fixed_verified_issues