Issue 97337 - Font changes in Text or Callouts
Summary: Font changes in Text or Callouts
Status: CLOSED DUPLICATE of issue 96581
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: DEV300m37
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-12-17 05:51 UTC by amy2008
Modified: 2009-07-12 18:02 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description amy2008 2008-12-17 05:51:26 UTC
Can reproduce it with DEV300m37 on WinXP and Ubuntu

How to reproduce it 
1 Open a new Calc
2 Hit 'Show Draw Functions' on Standard bar to show the Drawing bar
3 Choose Text or Callouts on the Drawing bar, drag and draw a Text or Callout
  in Calc file, meanwhile entering some characters in the Text or Callouts,
  set cursor on any other cells except on Text or Callout

Result
Font changes

Expectation
Font shows like that it should be

Regards
Li Meiying
Comment 1 amy2008 2008-12-18 01:30:42 UTC
Duplicate to issue96581

*** This issue has been marked as a duplicate of 96581 ***
Comment 2 Mechtilde 2009-07-12 18:02:54 UTC
duplicate -> closed