Issue 97366 - inserting frame causes view to jump to EOF (after load.styles)
Summary: inserting frame causes view to jump to EOF (after load.styles)
Status: CONFIRMED
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.0
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-17 17:34 UTC by tab
Modified: 2017-05-20 11:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
file exhibiting jump to EOF (23.25 KB, text/plain)
2008-12-17 17:36 UTC, tab
no flags Details
template from which to load styles (9.28 KB, text/plain)
2008-12-17 17:38 UTC, tab
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description tab 2008-12-17 17:34:28 UTC
Open FramJmpEOF.odt;
Load styles from Examen.ott, checking all boxes, or just Frames and Overwrite;
insert a frame (eg, a Math formula) before 'xxx';
display jumps to EOF! This looks like issue 91110, which is supposed to be fixed.
Comment 1 tab 2008-12-17 17:36:16 UTC
Created attachment 58901 [details]
file exhibiting jump to EOF
Comment 2 tab 2008-12-17 17:38:57 UTC
Created attachment 58902 [details]
template from which to load styles
Comment 3 michael.ruess 2008-12-18 19:45:57 UTC
MRU->OS: as described, load styles (overwrite all), insert frame -> view jumps
to end of doc.
Comment 4 Marcus 2017-05-20 11:15:28 UTC
Reset assigne to the default "issues@openoffice.apache.org".