Issue 97373 - Export HTML and lose internal crosslinks
Summary: Export HTML and lose internal crosslinks
Status: CLOSED DUPLICATE of issue 19690
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOO300m9
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-17 23:59 UTC by gouriev
Modified: 2012-02-19 22:46 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description gouriev 2008-12-17 23:59:06 UTC
Manualy added in-document crosslinks (to Header, Figure, Table)
are kept while storing in .doc or .odt formats
BUT
are completely lost when exporting to HTML
Comment 1 eric.savary 2008-12-18 01:17:09 UTC
Yes, those links do not exist in HTML.


*** This issue has been marked as a duplicate of 19690 ***
Comment 2 eric.savary 2008-12-18 01:17:25 UTC
closed
Comment 3 gouriev 2008-12-18 17:21:16 UTC
> *** This issue has been marked as a duplicate of 19690 ***

I can't agree with this resolution.

It has almost nothing with HTML editing.
(There are lots of specialized products for HTML editing.)
A real goal is to create/modify/maintain a single source
document and generate various output formats for various
purposes.

Translating crosslinks into HTML is usual functionality
of MS WORD and so is expected in OO Writer as well.

---
Am I true that Issue 19690 is a collection of calls which newer
will be satisfied ? :)

---
I hope you will re-resolve this issue.
Comment 4 T. J. Frazier 2012-02-19 22:46:02 UTC

*** This issue has been marked as a duplicate of issue 19690 ***